Skip to content

Commit

Permalink
Fix referring to inputs
Browse files Browse the repository at this point in the history
  • Loading branch information
yorickpeterse committed Oct 30, 2023
1 parent 537b4f8 commit 2d0ccca
Showing 1 changed file with 4 additions and 5 deletions.
9 changes: 4 additions & 5 deletions .github/workflows/release.yml
Original file line number Diff line number Diff line change
@@ -1,7 +1,7 @@
---
name: Release
run-name: |
Release ${{ github.events.inputs.name }} v${{ github.events.inputs.version }}
Release ${{ inputs.name }} v${{ inputs.version }}
on:
workflow_dispatch:
Expand All @@ -23,7 +23,7 @@ jobs:
- name: Updating permissions
run: setfacl -R -m u:build:rwx .
- name: Running tests
run: bash scripts/test.sh "${{ github.event.inputs.name }}"
run: bash scripts/test.sh "${{ inputs.name }}"
release:
needs:
- test
Expand All @@ -38,9 +38,8 @@ jobs:
run: setfacl -R -m u:build:rwx .
- name: Updating PKGBUILD
run: |
bash scripts/update.sh inko "${{ github.event.inputs.version }}"
bash scripts/update.sh inko "${{ inputs.version }}"
- name: Updating AUR repository
run: |
bash scripts/aur.sh inko \
"${{ github.event.inputs.version }}" \
bash scripts/aur.sh inko "${{ inputs.version }}" \
"${{ secrets.AUR_SSH_KEY }}"

0 comments on commit 2d0ccca

Please sign in to comment.